Back to overview
Resolved
GridOps API, GridOps Website, and 2 other services are down
Aug 18, 2026 at 9:25am UTC
Affected services
GridOps API
GridOps Website
Live Tracking
Passenger Booking
Resolved
Aug 18, 2026 at 9:29am UTC
GridOps API, GridOps Website, Live Tracking, and 1 other resource recovered.
Affected services
Created
Aug 18, 2026 at 9:25am UTC
GridOps API, GridOps Website, Live Tracking, and 1 other resource went down.
Affected services